Latest versions now available: Netmail 5.3.0 HP2 (build 1439), Netmail Archive 5.2.3 HP2 (build 854) & Netmail Secure 5.2.3 HP1 (build 147002)
Skip to end of metadata
Go to start of metadata

Netmail Store

System Requirements

Refer to the System Requirements for Netmail Store to determine the prerequisites you need to ensure that Netmail Store functions as expected.

Administration Guide

The Netmail Store Administration Guide is for system administrators and authorized users.